Simulation requires Firefox or Safari browser (Chrome and IE will be available later) and Unity 3D plugin - please click on the icon to download plugin.